blank

Prestashop Stop Vulnerability

15,00 Taxes excl.

Module to fix The most critical vulnerabilities of Prestashop.

Compatible with Prestashop versions 1.6 and 1.7


SKU: MOD-SV01. Category: .

blank

 

Prestashop Stop Vulnerability module is designed to analyze and fix Prestashop’s most CRITICAL vulnerabilities.

Unlike other free modules that only analyze whether or not the vulnerability exists but the removal process has to be done manually, this module is capable of analyzing, detecting and fixing vulnerabilities automatically. Furthermore, if your Prestashop store has been infected by Malware files, it detects them and completely removes them by disinfecting your store instantly.

It is very simple to install and use. Just click on the button to analyze and repair and the module will do the rest.

Features

Easy operation and installation.
Automatically scans and repairs vulnerabilities.
Disinfects by deleting the files created by Malware.
Repairs of vulnerabilities and removals of the Malware are permanent and are maintained even after uninstalling the module.
Supports multistore.
Compatible with all Prestashop 1.6 and 1.7 versions.
Compatible with all available modules and themes.
Clean uninstall leaving no trace of the module.

VULNERABILIDADES QUE SOLUCIONA EL MÓDULO

Vulnerability with PHPUnit utility caused by xsamXadoo Bot Malware that takes advantage of this vulnerability to steal data and take control of the store.

For more information:

build.prestashop.com

Languages

blank blank

You can test how this module works and all of the ones we have developed in our demo shop.

Changelog

Legend
[DEL] – Item deleted.
[NEW] – New Item
[ADD] – Add Feature.
[FIX] – Bug resolved.
[IMP] – Improvement.

 

VERSION 1.0.0 (13/01/2020)

  • [ADD] First version released.

Reviews

There are no reviews yet.

Only logged in customers who have purchased this product may leave a review.